dti1

ServersMan@VPS (CentOS7) の yum update でエラー

ServersMan@VPS に CentOS7 でサーバーを構築した際、初回の yum update でエラーが出たのでその原因と対処法。

エラー内容

原因

ServersMan@VSP と CentOS7 との相性で、initscriopts を更新すると外部からアクセスできなくなる不都合があるそうだ。(ServersMan@VPS initscriptsの不具合で再起動すると外部からのアクセス不可
そのため、初期設定では initscripts の更新が除外されている。
/etc/yum.config を確認してみると、

という記述があるはずだ。

対処法

エラーに表示されたとおり、

として実行すれば良い。

Pocket

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です